Outage at Cloudflare
Incident Report for Rainforest API
Resolved
We observe that Cloudflare have fixed the issue on their network and services have recovered.
Posted Jun 21, 2022 - 08:26 BST
Identified
Cloudflare, the global CDN, is currently suffering a widespread outage which is affecting availability of the public website and dashboard, which use Cloudflare for DNS.

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj

The API endpoints are responding as normal at this time for users that have

In addition we observe the availability of some Amazon services are also affected.

Other popular sites, such as Discord, Shopify also also offline.

We will update this incident as we learn more. We also suggest following Cloudflare's status updates directly.
Posted Jun 21, 2022 - 07:47 BST
This incident affected: API, Dashboard, and Website.