Maintenance
Incident Report for Rainforest API
Resolved
The maintenance has successfully concluded and request timing is recovering to normal levels.
Posted Sep 18, 2021 - 13:13 BST
Monitoring
We are currently performing maintenance and requests may execute at a slower speed than normal for the next 15 minutes.

The maintenance involves upgrades to our internal request routing to facilitate more efficient request processing.

We apologise for any disruption caused during this brief maintenance.
Posted Sep 18, 2021 - 13:10 BST