Parsing Issue
Incident Report for Rainforest API
Resolved
The cart on amazon.com is functional again, and stock_estimation requests are succeeding.
Posted Jul 03, 2021 - 18:41 BST
Update
This issue appears to only affect the Amazon.com domain currently. Stock Estimation requests to other Amazon domains are succeeding as normal.
Posted Jul 03, 2021 - 17:21 BST
Update
Collections with their "Type" set to "stock_estimation" will automatically remain in the "queued" state until Amazon resolve the cart issue and Rainforest requests begin succeeding again. No further action is required on your part - the Collections will automatically resume.
Posted Jul 03, 2021 - 17:12 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 03, 2021 - 17:10 BST
Monitoring
This issue is caused by Amazon.com currently having an issue with the Cart. The issue is widely reported on social media (https://twitter.com/JeremyLaurenson/status/1411342926869901313) so we anticipate Amazon will resolve the issue shortly.

In the meantime "type=stock_estimation" requests will fail due to the underlying Amazon failure.

We will closely monitor the situation and update this incident as soon as Amazon resolve the issue.
Posted Jul 03, 2021 - 17:10 BST
Identified
Stock Estimation result parsing is currently experiencing a critical error with no stock estimation information being parsed due to an outage on the Amazon.com site itself.
Posted Jul 03, 2021 - 15:48 BST
This incident affected: Parsing Status (Stock Estimation Requests).