Intermittent connectivity issues
Incident Report for Rainforest API
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 12:42 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 12:14 BST
Investigating
We are investigating an intermittent connectivity issue causing requests to the API endpoints to time out.
Posted Oct 25, 2021 - 12:02 BST
This incident affected: API.