Collections
Incident Report for Rainforest API
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 10:07 GMT
Monitoring
Collection performance is returning to normal levels. We continue to monitor.
Posted Dec 13, 2021 - 09:39 GMT
Investigating
We are investigating reports of slow-running Collections for certain Amazon domains. We will post updates as they become available.
Posted Dec 13, 2021 - 08:29 GMT