DDOS attack on API
Incident Report for Rainforest API
Resolved
Working with our partner Cloudflare the DDOS attack has been mitigated. Affected period was 02:30 UTC - 06:30 UTC (during which time the real-time endpoints were responding sporadically and Collections were in a "queued" state.

The platform is returning to normal operation now and any queued Collections will be processed automatically.

We'd like to thank you for your understanding during this DDOS incident. Lots of learnings have been taken on our side to prevent a similar scenario in the future.
Posted Feb 18, 2022 - 09:52 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2022 - 05:12 GMT
Identified
We are currently mitigating a large DDOS attack on the API's endpoints, during which time the API will be unresponsive.

We'd like to apologise for disruption to your service during this time. We will post updates as available.
Posted Feb 18, 2022 - 05:11 GMT