Collections Maintenance
Incident Report for Rainforest API
Resolved
Maintenance has been completed.
Posted Dec 16, 2020 - 12:21 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2020 - 11:58 GMT
Investigating
Collections are temporarily unavailable due to essential maintenance. We will update here once the maintenance is complete.
Posted Dec 16, 2020 - 11:58 GMT