Requests completing slower than normal
Incident Report for Rainforest API
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 10:47 BST
Update
Requests are returning to normal response times now. We anticipate full recovery in ~5 minutes.
Posted Sep 22, 2021 - 10:43 BST
Monitoring
We have identified an issue affecting the speed of requests, mitigations are in place and requests will start returning to normal operating speeds in the next 10-15 minutes.

Please accept our apologies for the interruption to normal service.
Posted Sep 22, 2021 - 10:41 BST